Celery按照Dvadmin Celery教程按照配置之后,运行报错

发布于 2022-06-22 10:08:38
关注者
0
被浏览
29
2 个回答
cjb
cjb 3 days ago
This guy hasn't written anything yet

是版本不对吗还是?

hongzai
hongzai 认证专家 3 days ago
life is coding

看一下

amqp==5.1.1
appnope==0.1.3
asgiref==3.3.4
asttokens==2.0.5
async-timeout==4.0.2
backcall==0.2.0
billiard==3.6.4.0
celery==5.2.2
certifi==2021.5.30
chardet==4.0.0
click==8.1.3
click-didyoumean==0.3.0
click-plugins==1.1.1
click-repl==0.2.0
coreapi==2.3.3
coreschema==0.0.4
decorator==5.1.1
Deprecated==1.2.13
Django==3.2.3
django-celery-beat==2.2.1
django-celery-results==2.2.0
django-comment-migrate==0.1.1
django-cors-headers==3.10.1
django-filter==21.1
django-ranged-response==0.2.0
django-redis==5.2.0
django-restql==0.15.1
django-simple-captcha==0.5.14
django-timezone-field==4.2.3
djangorestframework==3.12.4
djangorestframework-simplejwt==5.1.0
drf-yasg==1.20.0
dvadmin-celery==1.0.0
et-xmlfile==1.1.0
executing==0.8.3
flower==1.0.0
humanize==4.1.0
idna==2.10
inflection==0.5.1
ipython==8.4.0
itypes==1.2.0
jedi==0.18.1
Jinja2==3.0.1
kombu==5.2.4
MarkupSafe==2.0.1
matplotlib-inline==0.1.3
mysqlclient==2.0.3
openpyxl==3.0.9
packaging==20.9
parso==0.8.3
pexpect==4.8.0
pickleshare==0.7.5
Pillow==8.3.1
prometheus-client==0.14.1
prompt-toolkit==3.0.29
ptyprocess==0.7.0
pure-eval==0.2.2
pyasn1==0.4.8
pycryptodome==3.14.1
Pygments==2.12.0
PyJWT==2.1.0
pyparsing==2.4.7
pyPEG2==2.15.2
pypinyin==0.46.0
python-crontab==2.6.0
python-dateutil==2.8.2
pytz==2021.1
redis==4.3.1
requests==2.25.1
rsa==4.8
ruamel.yaml==0.17.10
ruamel.yaml.clib==0.2.4
sentry-sdk==1.5.12
six==1.16.0
smmap==4.0.0
sqlparse==0.4.1
stack-data==0.3.0
tenant-schemas-celery==1.0.1
tornado==6.1
traitlets==5.3.0
typing-extensions==3.10.0.0
tzlocal==2.1
ua-parser==0.10.0
uritemplate==3.0.1
urllib3==1.26.6
user-agents==2.2.0
vine==5.0.0
wcwidth==0.2.5
whitenoise==5.3.0
wrapt==1.14.1

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览