docker 构建前端出错

发布于 2024-05-11 10:04:19
[stage-0 4/5] RUN yarn install --registry=https://registry.npmmirror.com:

11 0.660 yarn install v1.22.19

11 0.770 info No lockfile found.

11 0.793 [1/5] Validating package.json...

11 0.801 [2/5] Resolving packages...

11 3.975 warning @fast-crud/fast-extends > qiniu-js > querystring@0.2.1: The querystring API is considered Legacy. new code should use the URLSearchParams API instead.

11 6.255 warning @fast-crud/fast-extends > qiniu-js > @babel/runtime-corejs2 > core-js@2.6.12: core-js@<3.23.3 is no longer maintained and not recommended for usage due to the number of issues. Because of the V8 engine whims, feature detection in old core-js versions could cause a slowdown up to 100x even if nothing is polyfilled. Some versions have web compatibility issues. Please, upgrade your dependencies to the actual version of core-js.

11 9.798 error Couldn't find any versions for "e-icon-picker" that matches "workspace:./lib"

11 9.798 info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.


executor failed running [/bin/sh -c yarn install --registry=https://registry.npmmirror.com]: exit code: 1

查看更多

关注者
0
被浏览
165
0 个回答
暂无答案,快来添加答案吧

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览