coreschema-0.0.4等第三方依赖问题

发布于 2023-06-06 20:19:39

Using cached coreschema-0.0.4.tar.gz (10 kB)
Installing build dependencies ... error
error: subprocess-exited-with-error

× pip subprocess to install build dependencies did not run successfully.
│ exit code: 1
╰─> [2 lines of output]

  ERROR: Could not find a version that satisfies the requirement setuptools>=40.8.0 (from versions: none)
  ERROR: No matching distribution found for setuptools>=40.8.0
  [end of output]

note: This error originates from a subprocess, and is likely not a problem with pip.
error: subprocess-exited-with-error

× pip subprocess to install build dependencies did not run successfully.
│ exit code: 1
╰─> See above for output.

note: This error originates from a subprocess, and is likely not a problem with pip.

目前遇到几个三方依赖安装不上,而且看了下官方的包,都是很早以前的,想问下,这些是否是已经去掉不适用的么?

查看更多

关注者
0
被浏览
872
0 个回答
暂无答案,快来添加答案吧

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览